Legacy Rooftop Hobbyist API - Rate Limited

Minor incident Legacy Rooftop Site API
2025-04-28 10:00 UTC · 14 hours, 1 minute

Updates

Monitoring

Issue was caused by excessive API requests from an individual user.
That has been rectified, and service should return to normal.

April 29, 2025 · 00:02 UTC
Post-mortem

API requests have been limited.
Service to return to normal.

April 29, 2025 · 00:01 UTC

← Back