NOAA Upstream Degradation (NA, SA and Hawaii only)

Minor incident Live and Forecast API Hawaii North America South America
2025-03-12 05:29 UTC · 1 day, 15 hours, 36 minutes

Updates

Resolved

The upstream latency issues with GOES data have been resolved.

March 13, 2025 · 21:04 UTC
Monitoring

Due to upstream latency issues with GOES data, we are currently generating forecasts with reduced accuracy for NA, SA and Hawaii only.

March 12, 2025 · 05:49 UTC

← Back