Degraded Service - Hobbyist Legacy Rooftop Sites Endpoint

Minor incident Legacy Rooftop Site API
2025-02-27 12:00 UTC · 13 hours, 47 minutes

Updates

Resolved

API Responses from Rooftop sites have gone back to normal.

February 28, 2025 · 01:47 UTC
Monitoring

The excessive user has been isolated.
We are now monitoring the rooftop sites endpoint.

February 28, 2025 · 00:56 UTC
Issue

Identified excessive usage restricting endpoint bandwidth.

Currently isolating the issue.

February 28, 2025 · 00:49 UTC

← Back