Service Interruption

Major incident Aggregations API Bulk API Historical Time Series API Live and Forecast API Africa Asia Australia Europe Hawaii New Zealand North America South America West Asia SRU TMY API Legacy Rooftop Site API Legacy Utility Scale Site API Legacy Weather Site API Legacy World API
2024-11-22 00:00 UTC · 15 minutes

Updates

Monitoring

Issue identified at midnight UTC, which resulted in failed API calls.

Issue has been resolved. Incident duration, 15 minutes from 00:00 to 00:15 UTC

We are now currently monitoring the situation.

November 22, 2024 · 00:30 UTC

← Back