NOAA Upstream Degradation (NA, SA and Hawaii only)

Minor incident Live and Forecast API Hawaii North America South America
2024-09-29 12:00 UTC · 1 day, 19 hours, 8 minutes

Updates

Resolved

GOES data for North America, South America and Hawaii has been restored.

October 1, 2024 · 07:06 UTC
Monitoring

Due to ongoing upstream issues with GOES data, we are currently generating forecasts from backup alternative sources with an increased latency of 2 hours.

Please see NOAA Status for reference: https://www.ospo.noaa.gov/operations/goes/status.html

September 30, 2024 · 06:22 UTC

← Back