Long term snow_water forecast degraded

Minor incident Live and Forecast API Africa Asia Australia Europe Hawaii New Zealand North America South America West Asia
2024-06-05 18:00 UTC · 6 hours, 31 minutes

Updates

Resolved

All long term forecast parameters have been restored.

June 6, 2024 · 00:31 UTC
Monitoring

A fix for the snow_water parameter has been identified and is being deployed.

June 5, 2024 · 23:52 UTC
Issue

Users attempting to get snow parameter forecasts for 14 days ahead my be experiencing errors.

We are investigating the issue and working on a fix. Users not making requests for snow parameters are unaffected.

June 5, 2024 · 23:13 UTC

← Back