Potential minor service interruption

Minor incident SRU
2023-12-03 20:00 UTC · 20 minutes

Updates

Issue

Minor incident for SRU.
Currently investigating intermittent transactions not being processed.

December 3, 2023 · 23:34 UTC
Issue

Transactions are now processing successfully.

December 3, 2023 · 20:20 UTC

← Back