Investigating potential service interruption

Major incident Live and Forecast API Africa Asia Australia Europe Hawaii New Zealand North America South America West Asia Historical Time Series API TMY API Aggregations API Legacy Rooftop Site API Legacy Utility Scale Site API Legacy Weather Site API Legacy World API
2023-12-03 19:31 UTC · 9 minutes

Updates

Resolved

Some customers experienced intermittent errors while accessing the API. The issue has been resolved and the service is operating normally.

December 3, 2023 · 20:41 UTC
Issue

We’re currently investigating reports of a potential service interruption. We apologise for any inconvenience and will post another update as soon as we learn more.

December 3, 2023 · 20:10 UTC

← Back