Temporary interruption for all API endpoints

Major incident Live and Forecast API Africa Asia Australia Europe Hawaii New Zealand North America South America West Asia Historical Time Series API TMY API Aggregations API Legacy Rooftop Site API Legacy Utility Scale Site API Legacy Weather Site API Legacy World API
2023-11-13 00:58 UTC · 2 minutes

Updates

Post-mortem

Post Incident Analysis:
During a deployment, one of the backup instances on the production cluster failed a health check and the primary instances had to be restarted

November 14, 2023 · 01:37 UTC
Resolved

The servers have returned to full operational status.

We are resolving this incident and will commence investigations into the root cause.

November 13, 2023 · 01:07 UTC
Monitoring

API calls can now be resumed.

Currently monitoring the status of API calls.

November 13, 2023 · 01:03 UTC
Issue

We’ve identified an outage on all our API endpoints.

Currently it is under investigation.

November 13, 2023 · 00:58 UTC

← Back